summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index c4a9d47..741720f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -89,8 +89,8 @@ dist-hook: ChangeLog
install-decoders:
$(MKDIR_P) $(DESTDIR)$(DECODERS_DIR)
- ${top_srcdir}/tools/install-decoders -i ${top_srcdir}/decoders \
- -o $(DESTDIR)$(DECODERS_DIR)
+ $(PYTHON3) ${top_srcdir}/tools/install-decoders \
+ -i ${top_srcdir}/decoders -o $(DESTDIR)$(DECODERS_DIR)
install-data-hook: install-decoders