summaryrefslogtreecommitdiff
path: root/decoders/onewire_transport/Makefile.am
diff options
context:
space:
mode:
authorIztok Jeras <iztok.jeras@gmail.com>2012-07-15 17:46:20 +0200
committerIztok Jeras <iztok.jeras@gmail.com>2012-07-15 17:46:20 +0200
commita81787f62362e7ab8471c4c01baa6a806d624d58 (patch)
tree48196c044968cb94b7f55f6fbc66c4fd95f2e729 /decoders/onewire_transport/Makefile.am
parent671cc3009b967bd105757d0a0c267a68f18c58b9 (diff)
downloadlibsigrokdecode-a81787f62362e7ab8471c4c01baa6a806d624d58.tar.gz
libsigrokdecode-a81787f62362e7ab8471c4c01baa6a806d624d58.zip
onewire: added transport layer decoder, it does not do much for now
Diffstat (limited to 'decoders/onewire_transport/Makefile.am')
-rw-r--r--decoders/onewire_transport/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/decoders/onewire_transport/Makefile.am b/decoders/onewire_transport/Makefile.am
new file mode 100644
index 0000000..982525d
--- /dev/null
+++ b/decoders/onewire_transport/Makefile.am
@@ -0,0 +1,26 @@
+##
+## This file is part of the sigrok project.
+##
+## Copyright (C) 2012 Uwe Hermann <uwe@hermann-uwe.de>
+##
+## This program is free software; you can redistribute it and/or modify
+## it under the terms of the GNU General Public License as published by
+## the Free Software Foundation; either version 2 of the License, or
+## (at your option) any later version.
+##
+## This program is distributed in the hope that it will be useful,
+## but WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+## GNU General Public License for more details.
+##
+## You should have received a copy of the GNU General Public License
+## along with this program; if not, write to the Free Software
+## Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
+##
+
+pkgdatadir = $(DECODERS_DIR)/onewire_transport
+
+dist_pkgdata_DATA = __init__.py onewire_transport.py
+
+CLEANFILES = *.pyc
+