summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 1 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 3f661ec..10213a7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -134,8 +134,7 @@ AC_SEARCH_LIBS([pow], [m])
# The Check unit testing framework is optional. Disable if not found.
PKG_CHECK_MODULES([check], [check >= 0.9.4],
- [have_check="yes"; CFLAGS="$CFLAGS $check_CFLAGS";
- LIBS="$LIBS $check_LIBS"], [have_check="no"])
+ [have_check="yes"], [have_check="no"])
AM_CONDITIONAL(HAVE_CHECK, test x"$have_check" = "xyes")
# libsigrok is optional (only used for the protocol decoder test framework).