summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index df8fb86..41054b2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -60,7 +60,7 @@ tests_check_main_SOURCES = \
tests/check_decoder.c \
tests/check_inst.c \
tests/check_session.c
-tests_check_main_CFLAGS = @check_CFLAGS@
+tests_check_main_CFLAGS = $(AM_CFLAGS) @check_CFLAGS@
tests_check_main_LDADD = $(top_builddir)/libsigrokdecode.la @check_LIBS@
tests_check_main_CPPFLAGS = $(CPPFLAGS_PYTHON) \
-DDECODERS_DIR='"$(abs_top_builddir)/decoders"'