summaryrefslogtreecommitdiff
path: root/decoders/lpc/Makefile.am
diff options
context:
space:
mode:
authorUwe Hermann <uwe@hermann-uwe.de>2012-04-17 23:28:12 +0200
committerUwe Hermann <uwe@hermann-uwe.de>2012-04-18 02:00:59 +0200
commit271acd3bde96474c7ed5f822d470f555af8e7d93 (patch)
treecdba640d2c4c161e33070a1a9d00513f23d96b51 /decoders/lpc/Makefile.am
parent6b249180f1f15eb1d10c617f76b35d1535c0d4f7 (diff)
downloadlibsigrokdecode-271acd3bde96474c7ed5f822d470f555af8e7d93.tar.gz
libsigrokdecode-271acd3bde96474c7ed5f822d470f555af8e7d93.zip
Initial LPC protocol decoder implementation.
This is unfinished and not tested, and probably not really working, yet.
Diffstat (limited to 'decoders/lpc/Makefile.am')
-rw-r--r--decoders/lpc/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/decoders/lpc/Makefile.am b/decoders/lpc/Makefile.am
new file mode 100644
index 0000000..28de382
--- /dev/null
+++ b/decoders/lpc/Makefile.am
@@ -0,0 +1,26 @@
+##
+## This file is part of the sigrok project.
+##
+## Copyright (C) 2012 Uwe Hermann <uwe@hermann-uwe.de>
+##
+## This program is free software; you can redistribute it and/or modify
+## it under the terms of the GNU General Public License as published by
+## the Free Software Foundation; either version 2 of the License, or
+## (at your option) any later version.
+##
+## This program is distributed in the hope that it will be useful,
+## but WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+## GNU General Public License for more details.
+##
+## You should have received a copy of the GNU General Public License
+## along with this program; if not, write to the Free Software
+## Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
+##
+
+pkgdatadir = $(DECODERS_DIR)/lpc
+
+dist_pkgdata_DATA = __init__.py lpc.py
+
+CLEANFILES = *.pyc
+