summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChris Dreher <chrisdreher@hotmail.com>2016-08-21 17:36:47 +0200
committerUwe Hermann <uwe@hermann-uwe.de>2016-08-21 17:39:16 +0200
commit315bff6b280815d29c59e1ea1731f0011bdd3942 (patch)
tree7a49473e255b523db6b401e2a4136dd473349379 /configure.ac
parent3157385f1e04c025b9eac102ae7550a673a83e0f (diff)
downloadsigrok-test-315bff6b280815d29c59e1ea1731f0011bdd3942.tar.gz
sigrok-test-315bff6b280815d29c59e1ea1731f0011bdd3942.zip
Add Python 3.5 support.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index a01f0b5..fb13c67 100644
--- a/configure.ac
+++ b/configure.ac
@@ -55,7 +55,7 @@ SR_PKG_CHECK_SUMMARY([st_pkglibs_summary])
# Python 3 is always needed.
SR_PKG_CHECK([python3], [ST_PKGLIBS],
- [python3 >= 3.2], [python-3.4 >= 3.4], [python-3.3 >= 3.3], [python-3.2 >= 3.2])
+ [python3 >= 3.2], [python-3.5 >= 3.5], [python-3.4 >= 3.4], [python-3.3 >= 3.3], [python-3.2 >= 3.2])
AS_IF([test "x$sr_have_python3" = xno],
[AC_MSG_ERROR([Cannot find Python 3 development headers.])])