summaryrefslogtreecommitdiff
path: root/decoders/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'decoders/Makefile.am')
-rw-r--r--decoders/Makefile.am28
1 files changed, 12 insertions, 16 deletions
diff --git a/decoders/Makefile.am b/decoders/Makefile.am
index 7c703ee..c1726cf 100644
--- a/decoders/Makefile.am
+++ b/decoders/Makefile.am
@@ -18,21 +18,17 @@
## Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
##
-pkgdatadir = $(DECODERS_DIR)
-
# Please keep this list in alphabetical order.
-dist_pkgdata_DATA = \
- dcf77.py \
- ddc.py \
- i2c.py \
- mx25lxx05d.py \
- nunchuk.py \
- pan1321.py \
- spi.py \
- usb.py \
- transitioncounter.py \
- ebr30a_i2c_demux.py \
- uart.py
-
-CLEANFILES = *.pyc
+SUBDIRS = \
+ dcf77 \
+ ddc \
+ ebr30a_i2c_demux \
+ i2c \
+ mx25lxx05d \
+ nunchuk \
+ pan1321 \
+ spi \
+ transitioncounter \
+ uart \
+ usb