summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 6a5d6cf..c265331 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -20,7 +20,7 @@
ACLOCAL_AMFLAGS = -I autostuff
-SUBDIRS = contrib decoders tests
+SUBDIRS = contrib tests
lib_LTLIBRARIES = libsigrokdecode.la
@@ -59,3 +59,9 @@ ChangeLog:
dist-hook: ChangeLog
+install-decoders:
+ $(MKDIR_P) $(DECODERS_DIR)
+ tools/install-decoders -o $(DECODERS_DIR)
+
+install-data-hook: install-decoders
+