summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorBert Vermeulen <bert@biot.com>2013-12-13 18:11:52 +0100
committerBert Vermeulen <bert@biot.com>2013-12-13 18:11:52 +0100
commitb7e15e0e2c1fef3a938c84d79022098f8482920a (patch)
tree336013c9ad8327a9e0202759c5989b0424d711b6 /tests/Makefile.am
parent3d14e7c9ac0155c0438b46dee267e3e16a6b8e3a (diff)
downloadlibsigrokdecode-b7e15e0e2c1fef3a938c84d79022098f8482920a.tar.gz
libsigrokdecode-b7e15e0e2c1fef3a938c84d79022098f8482920a.zip
pdtest/runtc: Add support for Python output types.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index e70b301..cce7e63 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -39,5 +39,5 @@ bin_PROGRAMS = runtc
runtc_SOURCES = runtc.c
runtc_CPPFLAGS = $(CPPFLAGS_PYTHON) $(LIBSIGROK_CFLAGS) \
-DDECODERS_DIR='"$(abs_top_builddir)/decoders"'
-runtc_LDFLAGS = $(LIBSIGROK_LIBS) -L$(top_builddir) -lsigrokdecode
+runtc_LDFLAGS = $(LIBSIGROK_LIBS) $(LDFLAGS_PYTHON) -L$(top_builddir) -lsigrokdecode
endif